locked
Windows Vista Stop responding RRS feed

  • 問題

  • I am using Vista SP2. Starting from last week, everytime  I connect my wireless interent, the system will stop responding within 30 minutes. I tried reinstalling Vista but having the same problem, I tried scanning my system with Anti-virus but no virus is found.

    The whole system is not responding, not only a program. Even mouse and keyboard wont work, and no matter how I try, after I connect to the internet, the system will stop responding within 30 minutes.


    I always use Windows Update to keep my system updated. But even though my system is most updated, same problem happens.


    Rom
    2009年10月15日 上午 01:31

解答

  • Ya... I guess I will 送回原廠看看...Thanks Anyway!
    Rom
    • 已標示為解答 Vincent Lin 2009年10月25日 上午 02:14
    2009年10月22日 上午 03:21

所有回覆

  • 是指針測到無線AP之後要連線時就會出現此問題嗎?
    如果是的話是否有常是上網更新無線網卡的Driver試試看(不是透過Windows Update)?

    2009年10月16日 上午 01:54
  • No, it happens after I have get connected the the internet. After I connect to the internet, and start checking emails or looking webpages, within around 30 minutes, suddenly the whole system will stop responding, and I have to "hardboot" my computer, i.e. remove the plug to reboot.

    My Wireless Card driver is the most updated, and there wasn't such problem a few weeks a go. Whats happening?
    Rom
    2009年10月17日 上午 01:06
  • 防毒軟體是哪一個廠牌跟產品呢?
    有試過移除防毒軟體進行測試嗎?
    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年10月17日 上午 01:46
    版主
  • I am using Kaspersky Internet Security 2009.
    I have tried to remove it and use Norton Internet Security 2009 and Kaspersky Internet Security 2010, but the problem is still the same.
    At last I have deided tou use  Kaspersky Internet Security 2009 anyway, and now i am using it
    Rom
    2009年10月17日 上午 02:09
  • 除了無線網卡外,其他如主機板驅動程式等都使用最新版嗎?
    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年10月17日 上午 02:22
    版主
  • No, let me try updating them right now, and see if it is going to work.......


    Rom
    2009年10月17日 上午 02:31
  • No, it isn't working... After I updating the driver, my computer still stop responding (this time around 10 minutes) after I get onto the internet...
    Rom
    2009年10月17日 上午 02:55
  • 你如果使用有線網路去上網會不會這樣?
    如果不會的話..可能就是無線網卡的問題

    如果還是會..你可能要檢查看看事件檢視器裡面是否有一些錯誤訊息
    另外..一重灌完就會這樣嗎?(沒有安裝任何軟體的情況下)

    IE的部分也重新設定一下

    如何重設 Internet Explorer 設定
    http://support.microsoft.com/kb/923737/zh-tw

    2009年10月17日 上午 02:58
  • 一重灌完 頭幾次沒有事, 安裝完 Firewall + Antivirus, 用Windows Update 更新完, 開始安裝其它軟體時就會這樣, 之後一直這樣....

    事件檢視器裡面沒有錯誤訊息, 好像系統沒事那樣....

    使用有線網路也一樣....
    並非使用IE 才會這樣, 只要連線後30內使完全停機

    但為何以前沒事?上星期忽然開始這樣的 

    有可能是入侵嗎? But my antivirus programs can't find any virus, and my firewall is on!

    Rom
    2009年10月17日 上午 03:30
  • 先試試看下面步驟將一些啟動程式關閉測試看看

    1.開始->在開始搜尋列上輸入 msconfig 並按enter
    2.服務->隱藏所有Microsoft服務->全部停用
    3.啟動->全部停用
    4.套用->確定->重新開機,重開之後在測試看看
    2009年10月17日 上午 03:32
  • It isn't working...


    有可能是入侵嗎? But my antivirus programs can't find any virus, and my firewall is on!

    Becuase before last week, there isn't such problem, and 一重灌完 頭幾次沒有事

    Rom
    2009年10月17日 上午 03:55
  • 我覺得是跟安裝的程式有關係
    你有安裝什麼程式? 如果可以的話..把程式與功能裡面的畫面擷取下來給我看看
    可以上傳到免費空間(如http://www.badongo.com )
    2009年10月17日 上午 03:59
  • 2009年10月17日 上午 04:11
  • 你的電腦看起來似乎是HP Notebook,
    可以先參考看靠HP官網關於升級SP2的常見問題頁面:Update to Vista SP2 Frequently Asked Questions
    裡面有建議請使用者先到網站上下載新版BIOS及更新HP所屬相關應用程式。
    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年10月17日 上午 06:26
    版主
  • Yes! It is a HP notebook. I have reinstalled vista and update BIOS before updating to SP2... The problem is still there... No matter I am using SP1 or SP2...
    Rom
    2009年10月18日 上午 04:30
  • 如果可以的話..把IOBit Security 360移除測試看看有沒有改善

    另外..從你安裝的軟體裡面看到下面兩個非常不建議安裝的東西
    這兩個是優化軟體..會去清理系統內"他認為"不需要的東西
    但有時候其實是重要的檔案..雖然使用上可能不會出太大問題
    以前遇過很多案例都是在進行Windows Update時可能會遇到無法更新的情形..強烈建議不要使用
    出問題往往只能透過Vista原版光碟進行修復的動作..如果你是Recovery CD..只能重新還原別無他法.

    1.Advanced Systemcare
    2.Disk Cleaner

    2009年10月18日 上午 05:45
  • 另外,小弟發現你電腦裡面安裝一些功能性質屬於重複的軟體,
    比如:Ad-Ware、Spybot、CA Yahoo! Anti-Spy、IObit Security 360等,
    這些其實功能上有部分重疊,
    如果又設定開機後讓這些軟體常駐,
    我覺得很可能會造成系統不正常,
    建議留下一套即可,或者不讓他開機啟動並常駐。
    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年10月18日 上午 08:17
    版主
  • 問題稍為改善了!但問題仍然存在....

    I have uninstalled Iobit Security 360, Ad-Aware, Advanced SystemCare and Disk Cleaner. 現在電腦由上網後30分鐘內停機變成了上網後約2小時才停機。


    還可以怎樣做才能完全解決問題呢?


    Rom
    2009年10月18日 下午 07:19
  • 你上傳的圖片右下角..有一個紅色的"S"..是Smart Defrag嗎?
    建議把該軟體移除後在觀察看看
    2009年10月19日 上午 03:39
  • That is Iobit Security 360. I have already uninstalled it.
    Rom
    2009年10月19日 上午 04:08
  • 把Smart Defrag也移除掉測試看看
    現在只能將可疑的軟體一個一個刪除後再觀察

    2009年10月19日 上午 04:22
  • I have found something very interesting. If I bring my notebook to libaries or resturants for internet, I don't have such problem! But as soon as I get back to my home network, the problem is there again!

    I try configuring my network as public network and try again, but it doen't work, the problem is still there.

    Also, I have reinstalled vista using HP recovery disk, but now I only install Windows Live Stuffs, Kaspersky internet Security and Windows Updates, but the problem is still there.
    Rom
    2009年10月20日 上午 03:26
  • 你在外面上網是透過外面的無線網路上網? 還是透過USB接手機(如3.5G)去上?

    如果都是使用無線網路的話..那就真的很奇怪了..
    微軟技術支援服務
    2009年10月20日 上午 08:22
  • 透過外面的無線網路上網...
    Rom
    2009年10月20日 上午 10:29
  • 如果可以的話..測試還原後不要安裝任何軟體..直接上網看看
    假如這樣還是會有問題..可能要跟原廠反應一下
    可能是硬體有問題或是還原光碟內附的軟體有問題
    微軟技術支援服務
    2009年10月21日 上午 03:18
  • 曾經試過還原後只安裝 防毒, Windows Live 和 Windows Updates, 但仍有問題...
    讓我試試還原後不安裝任何軟體吧....


    但是以前沒有這樣的...而且最近在不同地方試過無線上網都沒事,
    除了我家中的網路..

    會不會與網路設定有關?

    謝謝


    Rom
    2009年10月21日 上午 06:00
  • 我建議你先做下面幾點動作

    1.使用系統管理員身分執行cmd , 輸入 "netsh interface tcp set global autotuning=disabled" 並按enter , 重新開機測試看看
    2.重新recover後不要安裝軟體做測試看看

    還是不行..可能就要問原廠了
    基本上網路設定是不太可能讓你上到系統當掉

    對了..建議你可以打開工作管理員觀察看看..是否到時候是否會有記憶體被吃光或是一些異常情形發生
    微軟技術支援服務
    2009年10月21日 上午 06:33
  • I have tried both, the problem is still there....

    Even I recover my system and install nothing, and type in that command, the computer still stop responding...


    Rom
    2009年10月22日 上午 02:01
  • 如果還原後什麼都沒有做,還是一樣會停止回應,
    建議把NB送回給原廠檢測是否為硬體問題吧。
    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年10月22日 上午 02:11
    版主
  • 突然想到一點不知道有沒有關係

    你在外面使用的時候應該是沒插電源線吧?而在家使用應該是有插電源吧

    如果是的話..你測試看看在家裡不插電源的話..會不會有此問題


    微軟技術支援服務
    2009年10月22日 上午 02:14
  • 還原後什麼都沒有做, The computer will stop in around 2 hours....
    I will try to 送回給原廠檢測, thanks...
    Rom
    2009年10月22日 上午 02:15
  • Sometimes I use only Cell battery at home too... The problem is still there


    Rom
    2009年10月22日 上午 02:17
  • 剛看到Vincent Lin 說的,
    讓我想到曾經碰到的一個狀況,
    NB 電池裡的控制晶片有問題,
    導致NB 無法開機,
    或許試試將電池整個拔出僅接電源線,
    看是否有改善。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年10月22日 上午 02:27
    版主
  • 因為我之前是遇過只要插上電源就沒辦法關機..
    然後使用電池的話就可以正常關機的一個奇怪情形

    所以才會建議你測試

    你可以在測試看看AskaSu的動做看看
    不過怎麼看來應該都是跟硬體比較有關係..還是送回原廠看看囉


    微軟技術支援服務
    2009年10月22日 上午 02:57
  • I have tried... Not working....
    Thank you anyway.. for all the help
    Rom
    2009年10月22日 上午 03:21
  • Ya... I guess I will 送回原廠看看...Thanks Anyway!
    Rom
    • 已標示為解答 Vincent Lin 2009年10月25日 上午 02:14
    2009年10月22日 上午 03:21