none
Exchange 2010 ,無法Assign 服務給Exchange Server RRS feed

  • 問題

  • 您好:

    小弟在先在某台DC上安裝企業CA 服務(Server 2008 R2 ),然後透過Exchange 2010 新增Exchange 憑證,先產生CA.req 檔,再貼至CA Server上去申請Exchange 的CA ,申請過程選擇,網頁範本,但是Exchange 再安裝該CA 之後(完成擱置要求),卻無法Assign 服務給Exchange Server ,狀態欄上訊息為,對Exchange Server使用而言,此為無效憑證。 想請教不知哪裡出了問題~謝謝您

    2011年11月22日 上午 09:41

解答

  • 找到原因了~原來是上層的RootCA沒有被加入到受信任的Root區域中~謝謝!
    • 已標示為解答 AChange 2011年11月23日 上午 02:57
    2011年11月22日 上午 10:32

所有回覆

  • 找到原因了~原來是上層的RootCA沒有被加入到受信任的Root區域中~謝謝!
    • 已標示為解答 AChange 2011年11月23日 上午 02:57
    2011年11月22日 上午 10:32
  • 你好,我也遇到同樣的問題,在Exchange Server上面的狀態欄也出現 Exchange Server使用而言,此為無效憑證。

    可以教我詳細一點的處理過程嗎?謝謝

    2012年1月31日 上午 08:48
  • 你的根憑證沒有信任,請先下載根憑證下來,在依照 http://www.skis.com.tw/qa/detail.aspx?idno=1000000100 中的方式,

    在Exchange server 上安裝根憑證。

    如果你的用戶端也都沒有信任該根憑證的話,建議參考 http://support.microsoft.com/kb/297681 中的作法,請使用者到你設定的網頁安裝。


    Lusheng
    2012年1月31日 上午 09:19
    版主
  • 安裝根憑證之後還是出現『對Exchange Server使用而言,此為無效憑證。』的狀態

    請問還有什麼可能會是出現此狀態呢?

     

     

    2012年1月31日 上午 09:44
  • 不曉得您的申請憑證的方式,請參考一下  http://technet.microsoft.com/en-us/library/bb310795.aspx

    依照文件上的步驟來作申請。


    Lusheng
    2012年2月1日 下午 02:40
    版主
  • 我又新創了一台Server同樣的環境,在新的環境上面在無效的憑證上面可以更新憑證,而且在新的環境上面有一個Microsoft Exchange的憑證

    在舊的環境上面在無效的憑證上面點右鍵只能移除,而且在舊的環境上面是沒有Microsoft Exchange的憑證的

    是因為我的Microsoft Exchange的憑證不見所以導致我的憑證有問題嗎?

    我測試在新的環境上將所有憑證都刪除,再做一次申請憑證的動作還是沒問題,不會跟舊環境有一樣的狀況 把Microsoft Exchange的憑證也刪除也是正常

    下圖為新環境 正常的



    2012年2月2日 上午 04:04