none
NT4.0 CA的問題 RRS feed

  • 問題

  • 各位先進,請教一個NT4 CA 與EX5.5 KMS的問題
    公司有架設NT4.0 CA 並在EX5.5 啟用KMS,近期登入EX5.5發憑證給USER時,發現這個訊息
    "The Microsoft Certificatte Server of your KM server will expire on 2009/07/01  . You must install a new
    Microsoft Certificate Server at least one year before this expiration"

    看字面意思,應該是CA憑證快到期了,KMS提醒我要安裝新憑證,請問各位先進,該如何延展CA憑證?OR 只能重新安裝CA SERVER ?

    THANKS
    navycic
    2009年3月13日 上午 07:21

解答

  • 查了一下,都沒有查到更改NT4.0 CA期限的方式..
    如果是2000 & 2003的話是可以更改的.(如下網址)
    我想NT4.0的話可能只能重新安裝CA Server一途而已

    How to change the expiration date of certificates that are issued by a Windows Server 2003 or a Windows 2000 Server Certificate Authority
    http://support.microsoft.com/kb/254632/en-us

    • 已標示為解答 Vincent Lin 2009年3月17日 上午 06:18
    2009年3月16日 上午 03:23

所有回覆