none
我的磁帶機,媒體交換器一直找不到 RRS feed

  • 問題

  • 磁帶機問題不知哪邊問...請見諒...希望有經驗的人能幫幫我...備份停了好幾天...

    我磁帶機是Hp Storageworks 1/8 autoloader
    備份軟體是Veritas 9.1

    原OS是Windows 2003 Server 中文版 (原始的備份主機不是我裝的,所以我不知道裝了些什麼,另外沒留驅動程式光碟)
    裝置管理員顯示的是
    SCSI:Adaptec AHA-2940U2W - Ultra2 SCSI
    媒體交換器:Unknown Medium Changer

    現在換成Windows 2000 Pro 英文版 (版權問題)
    目前灌完驅動程式,裝置管理員顯示的是
    SCSI:Adaptec AHA-2940U2/U2W PCI SCSI Controller
    另一個是問號+驚嘆號 PCI Device

    請問我是少灌了什麼...為何抓不到? 那一個問號應該是媒體交換器,但我看win2003那台的裝置管理員,它是不用驅動程式的...還是Veritas這邊需要灌什麼驅動程式嗎?我只灌主程式...目前Veritas是看的到這設備,但備份都會出現I/O的錯誤訊息...我想應該是這個問號沒裝的原因...請幫幫忙

    網址為,裝置管理員的圖
    http://img10.imageshack.us/img10/1007/80178189.jpg

    http://img10.imageshack.us/img10/2658/30467009.jpg

    2009年5月13日 上午 07:38

所有回覆

  • Autoloader 設備在開機偵測SCSI裝置時是正常的嗎?
    不知道在HP 網站找到的資訊是否對你有幫助:HP StorageWorks 1/8 Tape Autoloader Troubleshoot a problem
    蘇老碎碎念
    資訊無涯,回頭已不見岸
    2009年5月13日 上午 08:37
    版主
  • 感謝回覆
    這個網站的驅動程式,我已經有去下載來用了...不過後來我發現不太像是驅動程式的問題...
    因為我又重灌了一台WIN2003測試,發現錯誤訊息都一樣...就是I/O裝置有錯誤,無法執行的訊息 (WIN2003抓的到磁帶機跟SCSI)

    因為我還沒灌WIN2000以前,備份是正常的...搞的我現在都不知是磁帶機,磁帶,還是系統有問題了...
    因為我測試備在電腦的空間是正常的...但要備到磁帶機時,會好像寫不進去一樣....

    PS: 有人用過VERITAS嗎 ?
    磁帶介質的字是呈現藍色的...我以前正常時是黑色字...這是壞掉的意思嗎? 但一次壞8個磁帶好像也不太可能
    2009年5月15日 上午 07:08
  • 我也有遇到HP 1/8 GE 磁帶機的問題,希望和你一起討論。可以給我發MAIL
    tangqq2003@126.com  我們一起交流一下啊。
    2009年11月9日 上午 09:38
  • 我也有遇到HP 1/8 GE 磁帶機的問題,希望和你一起討論。可以給我發MAIL
    tangqq2003@126.com  我們一起交流一下啊。{\rtf1\ansi\deff0{\fonttbl{\f0\fmodern\fprq6\fcharset134 SimSun;}}
    {\*\generator Msftedit 5.41.15.1507;}\viewkind4\uc1\pard\lang2052\f0\fs20\'ce\'d2\'d2\'b2\'d3\'d0\'d3\'f6\'b5\'bdHP 1/8 GE \'b4\'c5\'8e\'a7\'99\'43\'b5\'c4\'86\'96\'ee\'7d\'a3\'ac\'cf\'a3\'cd\'fb\'ba\'cd\'c4\'e3\'d2\'bb\'c6\'f0\'d3\'91\'d5\'93\'a1\'a3\'bf\'c9\'d2\'d4\'bd\'6f\'ce\'d2\'b0\'6cMAIL \par
    tangqq2003@126.com  \'ce\'d2\'82\'83\'d2\'bb\'c6\'f0\'bd\'bb\'c1\'f7\'d2\'bb\'cf\'c2\'b0\'a1\'a1\'a3}

    2009年11月9日 上午 09:42