none
請問有關Exchange 2010 Server 無法升級到SP2 , 以及更新自我簽署憑證的問題 ? RRS feed

  • 問題

  • 各位先進好:

    敝公司Exchange 2010 架構為

    三合一角色一台

    信箱伺服器一台

    Exchange 2010 版本為

    Version 14.1 (Builder 218.15)

    目前發生兩個問題:

    1. 無法升級到SP2

    在執行SP2升級檢查時出現以下訊息

    集線傳輸角色必要條件:

    錯誤:
    因為 'beremote' () 處理程序 (識別碼: 1928) 有開啟檔案,所以安裝程式無法繼續進行升級。請關閉該處理程序,並重新啟動安裝程式。
    按一下這裡以取得說明... http://technet.microsoft.com/zh-TW/library/ms.exch.err.default(EXCHG.141).aspx?v=14.2.247.1&e=ms.exch.err.Ex28883C&l=0&cl=cp

    用戶端存取角色 必要條件
    失敗
    錯誤:
    因為 'beremote' () 處理程序 (識別碼: 1928) 有開啟檔案,所以安裝程式無法繼續進行升級。請關閉該處理程序,並重新啟動安裝程式。
    按一下這裡以取得說明... http://technet.microsoft.com/zh-TW/library/ms.exch.err.default(EXCHG.141).aspx?v=14.2.247.1&e=ms.exch.err.Ex28883C&l=0&cl=cp

    2. 目前Exchange Server 的憑證已經到期(期限兩年)

       請問是否可以用之前Exchange 2007 的做法呢 ? 我有參考TechNet 有關Exchange 2010 的Renew 方式

       但是發現公司的Exchange 2010 在Renew 出現的視窗跟文件說明的不同

       所以還請各位先進提供建議 謝謝

    2012年11月21日 下午 01:11

解答

  • 1. 可能有其他使用者登入這台電腦, 或是for exchange 的防毒軟體服務沒關閉造成。

    2.如果是自我簽屬的憑證,請參考下圖,點選更新憑證,依照接下來的畫面操作即可


    Lusheng

    • 已提議為解答 AChange 2012年11月26日 上午 09:49
    • 已標示為解答 AChange 2012年11月28日 上午 09:59
    2012年11月22日 上午 08:08
    版主