none
Exchange 2013 ECP做完CU3後無法使用 RRS feed

  • 問題

  • 請問各位,

        我原本有一台Windows 2008 R2(DC), 上面安裝Exchange 2010.

        因為要升級, 所以安裝了一台Windows 2012(DC), 在上面安裝Exchange 2013, 原本ECP可以正常使用

        但是在做完了CU2後, ECP輸入完帳號/密碼後, 網址停留在https://xxx/owa/auth.owa

        IE上面出現HTTP 500 內部伺服器錯誤, IE內容顯示 網站無法顯示該網頁

        後來我又裝了CU3, 但結果還是相同,

        想請問有什麼可能的原因?

    謝謝各位

    2013年12月31日 上午 01:52

解答

  • 我測試的結果是不行, 我最後的解決方式是

    在新的exchange 2013建一個信箱, 給他管理的權限

    ECP用這個使用者進去, 將administrator信箱移到exchange 2013

    就可以用administrator登入ecp了.

    2014年1月3日 上午 08:25

所有回覆

  • 非常不建議 Exchange 安裝在 DC 上,
    尤其 Exchange 是很有可能要對外服務的,
    而且上面還有 IIS 服務,
    不管在資訊安全、管理、擴充或者問題處理上都會非常複雜,
    建議參考下面文章
    Exchange on a DC
    Should IIS be installed on Domain Controller

    目前猜想你的狀況是 IIS 的權限有改變,
    或者 IIS 有可能做了什麼設定。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2013年12月31日 上午 03:40
    版主
  • 你好,

    我重新安裝一台windows 2012 member server, 在上面安裝exchange 2013 cu3

    裝完後, 進https://xxx/ecp, 輸入完帳號/密碼後, 結果還是一樣的情形

    IIS log:

    2014-01-03 05:19:10 fe80::bc8e:fd9e:4624:c6b%12 POST /PowerShell serializationLevel=Full;clientApplication=EMC;ExchClientVer=15.0.775.38;PSVersion=3.0&sessionID=Version_15.0_(Build_774.38)=rJqNiZqNgayqsbq7uLrSsr62s9GPkM2K0ZabidGLiIHOxsvOxsbJzcbKgc/O0M/M0M3Pzsvfz8rFzcnFzs8=&cafeReqId=28cf407a-3027-4d91-a419-964ff955dbb7; 80 xxx\Administrator fe80::bc8e:fd9e:4624:c6b%12 Microsoft+WinRM+Client - 500 0 0 180019
    2014-01-03 05:20:09 192.168.1.11 GET /ecp &cafeReqId=f0adbd9f-a48c-4b23-9c23-432607e9b3e0; 443 - 192.168.2.152 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+6.1;+WOW64;+Trident/7.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.3;+.NET4.0C;+.NET4.0E) - 302 0 0 15
    2014-01-03 05:20:09 192.168.1.11 GET /owa/auth/logon.aspx url=https%3a%2f%2fmail%2fecp&reason=0&cafeReqId=3aa94e87-a01f-4a90-a954-59a816d1043a; 443 - 192.168.2.152 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+6.1;+WOW64;+Trident/7.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.3;+.NET4.0C;+.NET4.0E) - 200 0 0 15
    2014-01-03 05:20:09 192.168.1.11 GET /owa/auth/logon.aspx replaceCurrent=1&url=https%3a%2f%2fmail%2fecp&cafeReqId=8b72814b-efb4-4a17-98c0-a75967ea4755; 443 - 192.168.2.152 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+6.1;+WOW64;+Trident/7.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.3;+.NET4.0C;+.NET4.0E) - 200 0 0 46

    • 已編輯 taxchen 2014年1月3日 上午 05:27
    2014年1月3日 上午 04:44
  • 遺漏掉您是處於混合環境,
    可以試著參考大米的這篇文章加上參數,
    看能否正常進入 ECP:
    Exchange 2013 EAC FAQ

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2014年1月3日 上午 07:56
    版主
  • 我測試的結果是不行, 我最後的解決方式是

    在新的exchange 2013建一個信箱, 給他管理的權限

    ECP用這個使用者進去, 將administrator信箱移到exchange 2013

    就可以用administrator登入ecp了.

    2014年1月3日 上午 08:25
  • 關鍵應該在「administrator信箱移到exchange 2013」 :)


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    • 已標示為解答 taxchen 2014年1月3日 上午 08:56
    • 已取消標示為解答 AskaSuModerator 2014年1月4日 上午 09:14
    2014年1月3日 上午 08:45
    版主