locked
安裝程式時系統彈出視窗「The Microsoft .Net 2.0 Framework is required」 RRS feed

  • 問題

  • 當安裝免費軟件「Videora iPod classic Converter 3.07」時,系統彈出視窗「The Microsoft .Net 2.0 Framework is required in order to run Videora iPod classic Converter.  This must be installed on your computer before you can finish installing Videora iPod classic Converter.  The Microsoft .Net 2.0 Framework will start installing when you hit OK.」,但按確認後,又彈出另一視窗「錯誤:缺少必要程式  安裝程式偵測出電腦尚未安裝下列的必要條件程式:  Microsoft Internet Explorer 5.01  您必須先安裝這些程式,再安裝 Microsoft .Net Framework 2.0  安裝這些程式之後,請重新執行安裝程式。」,但我用的可已是IE 7.0 的啊!因為上述的原因,雖然我已下載了Videora iPod classic Converter 3.07,但仍未能成功安裝這軟件在電腦上啊,我應怎樣做?

    2008年4月18日 下午 01:09

解答

  • IE 版跟這個軟體有啥關係?

     

    跑 Windows Update ,建議更新裡面有 .Net framework 2.0

     

    2008年4月18日 下午 02:52

所有回覆

  • IE 版跟這個軟體有啥關係?

     

    跑 Windows Update ,建議更新裡面有 .Net framework 2.0

     

    2008年4月18日 下午 02:52
  •  璉璉 寫信:

    IE 版跟這個軟體有啥關係?

     

    跑 Windows Update ,建議更新裡面有 .Net framework 2.0

     

     

    Window updated 但都是這樣!

    2008年4月19日 上午 12:38
  • 那麼請向軟體提供的單位詢問,各自軟體檢查清單的技術不同,所以別人也不知道他如何檢查的,只有軟體開發單位能提供你答案。

     

    2008年4月19日 上午 03:43