locked
不知道電腦那裡出了兩個問題 RRS feed

  • 一般討論

  • 各位早,小弟在上個星期六開始遇到兩個問題,直到現在仍無法解決,故來請教各位,請各位指教

    小弟的電腦配備:

    主機板..  GA-MA770T-UD3P rev 1.0

    BIOS: F10 (倒數第二新的,本來是F4,約半年前更新的,不是最新的版本)

    CPU: AMD 4 955 (無超頻)

    RAM:威剛 2G *2 (進BIOS1666降頻至1333)

    Power:Antec 650W 80+銅牌 (約一個月前新買的)

    顯卡:ATI 5750 1G *1

    HDD: WD 500G  AAKS *2

    外接HDD: WD 320G AAKS + 外接線 (我用3.5吋硬碟當外接硬碟用)、 WD 2.5吋 500G

    OS: Windows 7 Ultimate SP1 x86 (星期一才更換為SP1)

     

    一、我用了兩顆硬碟做了RAID 0,但在上個星期六電腦開機post後,接下來會進入到檢視RAID的畫面

    此頁面可以按Ctrl++F進去觀看或調整RAID等設定頁面

    但是在到這個頁面之前,我的電腦卻卡在Sanning Drives的畫面,導致上述畫面沒有出現

    也無法進入作丳系統 (此情形為偶發性,非常態) 感覺上好像是沒有抓到RAID的驅動,但不確定

    我之前安裝作業系統的時候有手動載入主機板的RAID驅動並安裝完畢

    就算驅動載入失敗的話,win7本來就有RAID的驅動不是嗎?

    進電腦看也是1TB沒錯,也不太可能是硬碟掛了

    不然就進不去作業系統了吧,不知道是驅動還是那方面的問題?

     

    二、上述問題產生後,好不容易進了作業系統,但是卻出現USB裝置無法辯識

    進裝置管理員後,通用序列匯流排出現了一個驚嘆號,並出現unknown device

    (Windows已停用這個裝置,因為它出現問題,錯誤代碼43)

    此時我電腦裝的USB裝置只有滑鼠而已且仍可正常使用

    後來我試過將我手上的隨身碟、外接硬碟等插在主機板前後的所有插槽皆可讀取且正常使用

    換了滑鼠 (不管是PS2或USB的都換了),也換了其它插槽安裝,問題依舊

    power新買的,應該不會是電力供應不足的問題,不然外接硬碟應該會讀不到

    不知道問題出在那裡?

    若此問題仍無法解決的話,我進裝置管理員停用這個裝置會不會有什麼影響呢?

    下面附上網址,為第二個題中裝置管理員中有問題的圖片,供有心人士參考

     http://www.megaupload.com/?d=ZELWXQNK

     http://www.megaupload.com/?d=GQRFCB5W

     

    到這個星期一之前,電腦皆可正常使用,但上個星期六出現這兩個問題後

    我有試過將電腦重灌並升級成SP1 (但沒有手動載入RAID驅動),也下載過更新檔

    也上網到技嘉維修部門發問過,他們也是請我去更新,但是問題依舊

    故來此請教,如有其它需要提供說明請回覆,我會再做補充

    本人先在此謝謝各位的幫忙

     


    2011年5月25日 上午 01:32

所有回覆

  • 我想你可以測試一下這兩種方式

    01. 直接一顆硬碟的狀況下進行安裝作業系統不開啟RAID是否會發生一樣的狀況

    02. 跟朋友借一張RAID卡來測試看看是否會有相同的狀況

    另外我覺得unknown device東西因該是有主機上面的驅動程式未安裝成功所以才會出現

    以上純屬猜測因為我沒有這樣子的環境

    所以無法測試

     

    2011年5月25日 上午 07:41
  • 謝謝Kill Apple的回答

    我短期內沒有辦法借到RAID卡來測試哎

    看了您的建議後,由於上文提到無法進作業系統為偶發性

    這幾天這種情形已有改善,目前恐怕先維持現狀並繼續測試使用

    假如之後再這樣的話,我會考慮您說的方法

    直接用單一硬碟來安裝了吧,不用EAID了

     

    至於驅動程式的問題,我也試過重裝,仍舊無解

    我晶片組驅動是上官網下載並安裝的,至於usb 2.0的驅動

    技嘉人員跟我說由於微軟的細節問題,所以無法提供usb 2.0驅動給我

    我也試過在裝置管理員對驚嘆號的裝置按右鍵做驅動程式的更新了

    它會自動連上網路去找驅動,但回報說這個裝置的驅動也經是最新的

    點手動也不知道是什麼東西,沒辦法安裝驅動

    除了顯卡要驅動之外沒有其它東西還要安裝驅動了

    但我的顯卡也無異狀,用AMD OverDrive、CPUZ等軟體看詳細資訊,

    有顯示驅動版本,都是最新的

    我真的不知道是那一個驅動沒裝好

    假如真的不行就維持現狀了

     

     

    另外再請教您,上文有提到,若Unknown Device我進裝置管理員點選停用的話

    不知對我的電腦會不會有影響,目前我所用的東西如外接硬碟、鍵盤、滑鼠都能使用,並無異狀

     

    謝謝您的回答

     

     

    2011年5月25日 上午 08:37
  • 我覺得你可以試試看查詢一下硬體裝置

    雙擊這一個Unknown Device裝置,然後點選"詳細資料"的分頁

    在下拉屬性選擇硬體識別碼 再將裡面的資訊貼到網路上來看看這是哪一個裝置

    或是利用GOOGLE的搜尋來找一下這到底是啥

    另外在記得我之前看到的時候都是選擇停用

    因為不影響系統上的正常運作

    2011年5月25日 上午 08:52
  • 謝謝Kill Apple的回答

    剛剛照您的方法去裝置管理員看了,結果是 USB\UNKNOWN

    但我剛剛突然想到一個問題,會不會是IEEE 1394的驅動出了問題

    因為這張主機板有IEEE 1394的插槽,但我剛好沒有IEEE 1394的東西來做測試

    但覺得還是聽聽您的高見

    2011年5月25日 上午 09:19
  • 我覺得這樣子的話

    我也沒有辦法很肯定地說那一個1394就是兇手

    因為我沒有親手碰到那一台機器

    所以你還是先停用裝置好了

    2011年5月26日 上午 09:03
  • 謝謝您的回答,我想還是暫時這樣做好了

    2011年5月26日 上午 09:51