none
Outlook 2003 使用ROH 連線Exchange Server 失敗 RRS feed

  • 問題

  •  

    大家好:

    我司的環境為Windows 2003 sp2 + Exchange 2003 sp2,原本使用都正常,但從本週一做了Exchange update 後開始,許多使用Outlook 2003 ROH的人都反應連線Exchange Server 都會出現 "0x8004011D 伺服器無法使用"的訊息,有時要按重試兩三次後才能建立連線。

    原本是懷疑線路忙線,但檢查流量後,線路使用率也只有20%,檢查Exchange Server 並沒有發現異常,使用OWA 及 Outlook Express 收發也都沒問題,請問此問題該如何處理?

     

    2008年3月18日 上午 05:36

解答

  •  

    Hi,

     

    只要有升級至SP2的DC/GC、Exchange的電腦

     

    1.開始-->執行 REGEDIT

    修改機碼:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableRSS     REG_DWORD 0X00000001 (1)  ==> 改為 0


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPA   REG_DWORD 0X00000001 (1) ==>改為 0


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPChimney  REG_DWORD 0X00000001 (1) ==>改為 0

     

    2.重新開機,再試Outlook 2003是否正常。

     

    2008年3月19日 上午 03:17
    版主

所有回覆

  •  

    Hi,

     

    只要有升級至SP2的DC/GC、Exchange的電腦

     

    1.開始-->執行 REGEDIT

    修改機碼:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableRSS     REG_DWORD 0X00000001 (1)  ==> 改為 0


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPA   REG_DWORD 0X00000001 (1) ==>改為 0


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPChimney  REG_DWORD 0X00000001 (1) ==>改為 0

     

    2.重新開機,再試Outlook 2003是否正常。

     

    2008年3月19日 上午 03:17
    版主
  •  

    感謝您的回覆,目前狀況已經恢復正常了。
    2008年3月19日 上午 05:31