none
請問關於部屬Exchange 2007到中大型組織的問題 RRS feed

  • 問題

  •  

    各位大大~

    小弟最近在練習部屬Exchange 2007 到1個樹係中有多個subdomain的環境中,且每個subdomain都是一個site!!

    我想要安裝exchange 2007到其中一個Subdomain,常常都在PrepareSchema&AD就會出現一堆失敗...

    所以想請教正確的PrepareSchema&AD的步驟是怎樣?

    是不是只要在root-domain中執行setup /ps,setup /p ,setup /pd ,setup /pad 呢? 

     

    懇請指導..謝謝

    2008年8月8日 上午 03:31

解答

  • 你好:

    在root domain 上必須執行 setup /ps 、setup /p

     

    如果你在 root domain 上執行的 setup /pad,那sub domain 就不需要再去執行 setup /pd了。

     

    反之如果不是在root domain 上執行 setup /pad,那就必須在 root domain & sub domain 等每一個domain 去執行 setup /pd 。

     

    執行 setup /ps 的帳戶必須為 enterprise admin & schema admin 的成員

    執行 setup /p 的帳戶必須為 enterprise admin 的成員

    執行 setup /pad 的帳戶必須為 enterprise admin 的成員

    執行 setup /pad 的帳戶必須為各domain domain admin 的成員
    2008年8月8日 上午 08:51
    版主
  • 你的環境中有Ex2003嗎?你是否去刪除了  'Exchange Administrative Group (FYDIBOHF23SPDLT)'

     

    在做完 setup /p 後,應該會自動建立 這個 AG。

     

    另外check 你的AD 複寫。 

    2008年8月11日 上午 06:31
    版主
  • 請參考下列Link有關於如何Prepare AD的文章,

    http://technet.microsoft.com/en-us/library/bb125224(EXCHG.80).aspx

    並且Follow其中有關如何確認Prepare AD複寫有成功的作法去檢查你的DC複寫

     

    2008年8月12日 上午 10:01

所有回覆

  • 你好:

    在root domain 上必須執行 setup /ps 、setup /p

     

    如果你在 root domain 上執行的 setup /pad,那sub domain 就不需要再去執行 setup /pd了。

     

    反之如果不是在root domain 上執行 setup /pad,那就必須在 root domain & sub domain 等每一個domain 去執行 setup /pd 。

     

    執行 setup /ps 的帳戶必須為 enterprise admin & schema admin 的成員

    執行 setup /p 的帳戶必須為 enterprise admin 的成員

    執行 setup /pad 的帳戶必須為 enterprise admin 的成員

    執行 setup /pad 的帳戶必須為各domain domain admin 的成員
    2008年8月8日 上午 08:51
    版主
  • 謝謝 Lusheng的指導

    我已經在root domain上執行setup /ps ,setup /p ,setup /pad,且都已經顯示成功

    但是我在樹系裡的其中一個sub domain要安裝Exchange 2007時會出現下面的錯誤

    --------------------------------------------------------------------------------------------------------------------------------

    Hub Transport Role
    失敗

    錯誤:
    找不到預設的系統管理群組 'Exchange Administrative Group (FYDIBOHF23SPDLT)'。

    經過時間: 00:01:07


    Client Access Role
    已取消

    ---------------------------------------------------------------------------------------------------------------------------------

     

    然後我就在sub domain在執行setup /pd,顯示也成功,但是在安裝一次Exchange 2007依然會出現

    ---------------------------------------------------------------------------------------------------------------------------------

    Hub Transport Role
    失敗

    錯誤:
    找不到預設的系統管理群組 'Exchange Administrative Group (FYDIBOHF23SPDLT)'。

    經過時間: 00:01:07


    Client Access Role
    已取消

    ----------------------------------------------------------------------------------------------------------------------------------

    這是為什麼呢?

    還是我少做了甚麼步驟??

     

    再請大大指導一下..謝謝!!

    2008年8月11日 上午 04:56
  • 你的環境中有Ex2003嗎?你是否去刪除了  'Exchange Administrative Group (FYDIBOHF23SPDLT)'

     

    在做完 setup /p 後,應該會自動建立 這個 AG。

     

    另外check 你的AD 複寫。 

    2008年8月11日 上午 06:31
    版主
  •  

    Lusheng:

    我的LAB環境中沒有Exchange 2003~

    我也沒有刪除'Exchange Administrative Group (FYDIBOHF23SPDLT)'

    我有嘗試在root domain 做一次setup /p,但是在安裝Exchange 2007還是會出現問題..

    至於AD複寫 我有嘗試取消site切割.讓root domain,sub domain都在同一個site..也是不行耶.............

     

    請再多多指導..謝謝

    2008年8月12日 上午 03:18
  • 請參考下列Link有關於如何Prepare AD的文章,

    http://technet.microsoft.com/en-us/library/bb125224(EXCHG.80).aspx

    並且Follow其中有關如何確認Prepare AD複寫有成功的作法去檢查你的DC複寫

     

    2008年8月12日 上午 10:01
  •  

    後來我再重新做一次lab

    發現setup /p要在schema master 同一個domain且AD site也要再一起 就可以順利建立起AG

    這樣就可以安裝exchange 2007了 謝謝大家的幫忙

    2008年9月30日 下午 01:43
  •  

    謝謝~我找到問題囉~

    再請問一個問題

    我已經成功在兩個sub-domain安裝好exchange 2007

    在兩個sub-domain中我也建立好使用者信箱,但是,我在全域通訊錄中都只能看到自己sub-domain的通訊錄,看不到另一個sub-domain的人員通訊錄?

    要如何讓兩個sub-domain中的人員可以看到兩個sub-domain的通訊錄呢?

    2008年9月30日 下午 01:47