none
security setting warning in IE8 RRS feed

  • 問題

  • Hi,
      I use IE 8 in win XP home edition.
    I change the internet security setting in IE 8
    And I get below warning in IE 8 tool bar .

    "Your current security settings put your computers at risk , Chick here to change your security settings"
    I do not change the security setting because  I think I accpet this setting .
    How can I make this warning disappear , apart from change the security setting back.
    Please advice how to remove it ......

    Thank

     

    • 已移動 ashawani_dubey 2010年12月16日 上午 09:28 Forum Consolidation (從:Internet Explorer 8 討論區)
    2010年3月2日 下午 12:30

解答

  • 試試看新增下面機碼

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Security

    DWORD: DisableSecuritySettingsCheck
    Value: 1

    PS:由於安全性考量..還是不建議使用此方法作設定..會讓IE處於不安全的狀況

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    • 已標示為解答 Vincent Lin 2010年3月17日 上午 02:59
    2010年3月3日 上午 03:09

所有回覆

  • 有按造它的指示去點那邊變更你的安全性設定嗎?
    如果變更完之後應該就不會再出現此問題

    或著透過下面方式將IE8重設也可以解決

    如何重設 Internet Explorer 設定
    http://support.microsoft.com/kb/923737/zh-tw

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    2010年3月2日 下午 02:42
  • Hi,
     I do not want to change back the security setting in IE8 as I satify the setting now .
    I just want to disable the "security setting warning " in the IE 8 as I do not want to change back the setting in IE8.
    I feel satify for the non-secure setting .
    So, any secret method to disable thos warning ??? such as edit the registry in XP ????
    2010年3月3日 上午 02:57
  • 試試看新增下面機碼

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Security

    DWORD: DisableSecuritySettingsCheck
    Value: 1

    PS:由於安全性考量..還是不建議使用此方法作設定..會讓IE處於不安全的狀況

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    • 已標示為解答 Vincent Lin 2010年3月17日 上午 02:59
    2010年3月3日 上午 03:09
  • Hi,
      There is no this register in the registry of Win XP home editon.
    Could you advice another value ????
    2010年3月3日 下午 12:04
  • 系統預設就不會有這個值,所以我上面才會寫說試試看"新增"下面機碼..

    如果Microsoft底下沒有Internet Explorer的話,就對Microsoft點右鍵 - 新增 - 機碼 , 依此類推
    之後點在Security上面,在右邊空白處點右鍵 - 新增 - DWORD , 然後輸入 "DisableSecuritySettingsCheck" , 然後設定值為 "1"

    Thanks


    不管問題有沒有解決..麻煩都回來回報一下..對回答者也算是一種尊重:)
    微軟技術支援網站
    2010年3月3日 下午 01:03