none
[OS]Microsoft 安全性公告 MS06-040, 無法更新KB921883 RRS feed

  • 一般討論

  • Dear 各位先進,

    小弟的OS環境是 Windows2000 Advance  Server SP4. (中文版)

    因無法正常執程式, 搜尋相關的文章中發現有可能是因為 Windows Patch KB921883(20060714) 並未更新的關係, 才導致程式無法

    被正常執行。

    在搜尋微軟安全性更新, 並下載安裝Patch " Windows2000-KB921883-x86-CHT.EXE "

    隨後在本機機碼中要驗證是否有被更新(20060912), 發現 KB921883 的版本還是舊版本( 20060714   Verios1.0 ).

    請問這是未被更新嗎? 還是驗證的方式不對呢?

    若未被更新還有什麼方式可以解決? 若驗證的方式不對又該如何驗證是否有被更新? 

    [訊息公告]
    http://support.microsoft.com/?kbid=921883

    [下載更新]
    http://www.microsoft.com/taiwan/technet/security/bulletin/ms06-040.mspx

    [驗證更新]
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows 2000\SP5\KB921883\Filelist

    • 已變更類型 Vincent Lin 2009年2月18日 上午 06:46
    • 已編輯 Vincent Lin 2009年3月18日 上午 07:23 修改title
    2009年2月12日 上午 05:51

所有回覆

  • 最簡單的驗證方式就是直接去看該update所更新的檔案版本是多少
    你可以查看看Netapi32.dll的版本是多少,是否符合該更新的版本

    不過MS06-040是滿久以前的更新了
    如果你有定時做更新的話應該會安裝到MS08-067才對
    這個安全性更新也是更新Netapi32.dll的
    除非你沒有更新囉

    MS08-067
    http://support.microsoft.com/kb/958644/zh-tw
    2009年2月12日 上午 06:51
  • Hi Vincent,

    在C:\WINDOWS\SYSTEM32 找到 "Netapi32.dll" 為何用WORDPAD查看都是亂碼 ? @@
    2009年2月12日 上午 07:48
  • 直接對他點右鍵->內容->版本,在裡面就可以看的版本了
    因為這檔案是經過編譯過的,無法直接透過WORDPAD打開的

    2009年2月12日 上午 07:55
  • Hi Vincent,

    非常感謝您 !!

    另外請教您, 已下載並安裝該 Patch 為何沒被更新呢?

    我已重新開機過, 但還是沒有被更新. 

    2009年2月12日 上午 08:13
  • 剛確認的版本訊息是有多少的版本呢?跟你安裝的更新檔案版本是一樣的(5.0.2195.7105)?
    還是比較新呢?
    我覺得也許有可能是防毒軟體影響導致.
    可以看看log檔案裡面是否有跡可循 C:\winnt\kb921883.log (沒記錯的話應該是這樣..)

    2009年2月12日 上午 08:33
  • Thank you for your help!

    2009年2月12日 上午 09:48