VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the IE 11 blocks access to "Microsoft Update" service thread in the Internet Explorer 8, 9, 10, 11 Forum.
+5
-
+5
-
Contributed a helpful post to the IE 11 Developer Tools not responding on Win7 x64 thread in the Internet Explorer 8, 9, 10, 11 Forum.
+5
-
Contributed a helpful post to the Firewall Error 0x6D9 thread in the Windows 7 Security Forum.
+5
-
+5
-
Contributed a helpful post to the MSTSC - File not found <LANG_NAME> thread in the Windows 7 Networking Forum.
+5
-
+5
-
+5
-
Contributed a helpful post to the How to zero out hard disk thread in the Windows 7 Installation, Setup, and Deployment Forum.
+5
-
Contributed a helpful post to the How to zero out hard disk thread in the Windows 7 Installation, Setup, and Deployment Forum.
+5
-
Contributed a helpful post to the RDP - WebCam cannot be found [Microsoft LifeCam] thread in the Windows 7 Networking Forum.
+5
-
Contributed a helpful post to the IE 11 blocks access to "Microsoft Update" service thread in the Internet Explorer 8, 9, 10, 11 Forum.
+5
-
+5
-
Contributed a helpful post to the Windows Media Player won't rebuild or update automatically thread in the Windows 7 Media Forum.
+5
-
+5
-
Contributed a helpful post to the Internet Explorer has stop working thread in the Internet Explorer 8, 9, 10, 11 Forum.
+5
-
Contributed a helpful post to the Printer auditing tab missing thread in the Windows 7 Security Forum.
+5
-
+5
-
Contributed a helpful post to the Devices and Printers hangs thread in the Windows 7 User Interface Forum.
+5
-
Contributed a helpful post to the Devices and Printers hangs thread in the Windows 7 User Interface Forum.
+5
-
+5
-
Contributed a helpful post to the Windows update keeps on failing thread in the Windows 7 Miscellaneous Forum.
+5
-
Contributed a helpful post to the Trying to deploy IE10 via SCCM 2012 thread in the Internet Explorer 8, 9, 10, 11 Forum.
+15
-
Answered the question Who to contact for MAK issues for Windows 7 confirmed by the asker in the Windows 7 Installation, Setup, and Deployment Forum.
+5
-
+10
-
+5
-
Contributed a helpful post to the Windows 7 Workaround for Animated GIF Wallpaper thread in the Windows 7 User Interface Forum.
+10
-
Answered the question WMI/Objects.Data bloating in the Windows 7 Performance Forum.
+10
-
+10
-
Answered the question dump analyze in the Windows 7 Miscellaneous Forum.
+10
-
Answered the question Rick Wieckhorst in the Internet Explorer 8, 9, 10, 11 Preview Forum.
+10
-
Answered the question System Eror 5. in the Windows 7 Security Forum.
0
-
Contributed a proposed answer to the question Rick Wieckhorst in the Internet Explorer 8, 9, 10, 11 Preview Forum.
+10
-
Answered the question playing games in the Windows 7 Miscellaneous Forum.
+10
-
Answered the question Desktop resolution in the Windows 7 User Interface Forum.
+10
-
Answered the question Applications not opening in the Windows 7 Miscellaneous Forum.
0
-
Contributed a proposed answer to the question dump analyze in the Windows 7 Miscellaneous Forum.
+10
-
Answered the question Enabling printer port for RDP in the Windows 7 Miscellaneous Forum.
+10
-
Answered the question video hardware error in the Windows 7 Hardware Compatibility Forum.
0
-
Contributed a proposed answer to the question Rebuild the Master File Table in the Windows 7 Miscellaneous Forum.
+10
-
+10
-
0
-
Contributed a proposed answer to the question Workgroup users policy applying through AD server in the Windows 7 Security Forum.
0
-
Contributed a proposed answer to the question WMI/Objects.Data bloating in the Windows 7 Performance Forum.
+10
-
Answered the question Pop Up Adds in the Windows 7 Security Forum.
+10
-
Answered the question schannel errors in the Windows 7 Miscellaneous Forum.
+10
-
Answered the question How do I start up in safe mode in the Windows 7 Performance Forum.
+10
-
Answered the question w in the Windows 7 Installation, Setup, and Deployment Forum.
0
-
Replied to a forums thread dump analyze in the Windows 7 Miscellaneous Forum.
0
-
Replied to a forums thread System Eror 5. in the Windows 7 Security Forum.
0
-
Replied to a forums thread Windows 7 professional task scheduler in the Windows 7 Miscellaneous Forum.
0
-
Replied to a forums thread Rick Wieckhorst in the Internet Explorer 8, 9, 10, 11 Preview Forum.
0
-
Replied to a forums thread Windows 7 Pro change Language? in the Windows 7 Miscellaneous Forum.
0
-
Marked a proposed answer to the question iexplore.exe-Application error in the Internet Explorer 8, 9, 10, 11 Preview Forum.
0
-
Replied to a forums thread Desktop resolution in the Windows 7 User Interface Forum.
0
-
Replied to a forums thread MI PC NO LEE MI USB in the Windows 7 User Interface Forum.
0
-
Marked a proposed answer to the question Blue Screen BUGCODE-USB-DRIVERS in the Windows 7 Hardware Compatibility Forum.
0
-
Marked an answer to the question Network Printers: Appear Offline in the Windows 7 Miscellaneous Forum.
0
-
Marked an answer to the question favorites in the Windows 7 User Interface Forum.
0
-
Contributed a proposed answer to the question Internet Explorer 8 will not open in the Internet Explorer 8, 9, 10, 11 Preview Forum.
0
-
Marked an answer to the question How do I connect my two-speaker system in the Windows 7 Miscellaneous Forum.
0
-
0
-
Marked an answer to the question Set Trusted Sites Security to LOW in the Internet Explorer 8, 9, 10, 11 Preview Forum.
0
-
Contributed a proposed answer to the question Virtual PC for Windows7-8 with 64bits in the Windows Virtual PC and XP Mode Forum.
+10
-
Answered the question ACTIVATION PROBLEM ON RE INSTALL in the Windows 7 Miscellaneous Forum.
0
-
Marked an answer to the question RACTask issue in the Windows 7 Performance Forum.