none
Exchange 2013: Error while preparing to send sharing message using Outlook 2010

    Question

  • Hi!

    I have following issue:

    -Exchange 2013
    -Outlook 2010,2013 clients

    Users want to share their task, and calendars.

    From Outlook 2013, and OWA works, but, from Outlook 2010, we got the "Error while preparing to send sharing message" message.

    Is this by design?

    Regards,

    Akos

    Monday, March 04, 2013 8:45 AM

Answers

  • Hi!

    Thanks your post.

    I resolved it.
    I have givel the needed permission to the task, and after on the other side opened it from File menu.

    But, in Outlook 2013 this was easier, because simply shared, and sent a shareing invitatiton...

    Regards,

    Akos

    • Marked as answer by Akos Laszlo Wednesday, March 06, 2013 9:46 PM
    Wednesday, March 06, 2013 9:46 PM

All replies

  • Hi
       As far as I know,it is not by design.
       Can you create new user and set outlook profile on new client ?

    Terence Yu

    TechNet Community Support

    Tuesday, March 05, 2013 6:23 AM
    Moderator
  • Hi!

    Thanks your post.

    I resolved it.
    I have givel the needed permission to the task, and after on the other side opened it from File menu.

    But, in Outlook 2013 this was easier, because simply shared, and sent a shareing invitatiton...

    Regards,

    Akos

    • Marked as answer by Akos Laszlo Wednesday, March 06, 2013 9:46 PM
    Wednesday, March 06, 2013 9:46 PM
  • Hello,

    I have the same issue as Akos. Using the Outlook 2010 "Share Calendar" functionality is not working.
    OOF and other functionality that is depending on autodiscover is working correctly.

    Also adding permissions manually using outlook 2010 "calendar permissions" is working and is now used as a workaround.

    I can also add to this that mailtips also do not work. Both in outlook 2010 and 2013. OWA is working correctly.
    Outlook clients are connecting using outlook anywhere.

    I know this is a known issue for Outlook 2007: http://support.microsoft.com/kb/2836889
    But is it also for exchange 2013 (cu1) and outlook 2010?

    Wednesday, June 12, 2013 10:53 AM