locked
Error 0x800ccc69 on pop3 connector RRS feed

  • Question

  • I upgraded a client from 2003 SBS to 2008 SBS three months ago. Everything has been running fine until a week ago. One client noticed that they were not getting email anymore. I looked in the error logs and the pop3connector.log and this is the message I get:

    An error occurred while delivering mail to 'user@user.com' on the SMTP server 'localhost'. The error code was 0x800ccc69. Verify that the mailbox exists and that the Exchange receive connectors are configured properly.

    After looking at the error logs, this issue deals with 6 of the 14 users.I noticed that the pop3 configuration didn't have the exchange mailbox for the user in the settings anymore. I have pointed the connector back to the mailbox but still nothing. I have added a listing for smtp from the isp under the hub transport in exchange and still no change. I removed the user completely and then re-added them. Still nothing. I have stopped all the exchange services and even rebooted. Still nothing works.

    Tuesday, July 20, 2010 8:52 PM

Answers

  • I would like to thank everyone for trying to help. I finally just paid the fee to get M$ to help out. After 4 hours and two technicians, we found that I needed to add an internal relay on the transport hub. This feature was never added when I set up the connector the first time and the technician insisted that it would not work without it and should never have worked. Well it did, for months. Oh well, it's up and running. Once again, thank you.
    • Marked as answer by ballen805 Tuesday, December 21, 2010 1:00 AM
    Tuesday, August 10, 2010 3:17 PM

All replies

  • Hi,

     

    This problem can happen if the Protocol Errors meet the tolerance of the Exchange SMTP Receive connectors. Exchange will close an SMTP connection after a certain number of protocol errors (5 by default).

     

    Try to increase the value of "MaxProtocolErrors" for the Exchange SMTP Receive connectors from Exchange Management Shell:

     

    Set-ReceiveConnector -identify "Default <servername>" -MaxProtocolErrors 999

     

    It would resolve your problem.

     

    This issue has been explained very nicely in the below post under the heading Email Rejected Due to Protocol Errors (Invalid Headers)

    http://blogs.technet.com/sbs/archive/2009/07/01/sbs-2008-introducing-the-pop3-connector.aspx 

    Thursday, July 22, 2010 2:32 AM
  • I would like to thank you for the advice. I have tried the command and even read the article to see if it helps. Still no go. The article seems to deal with a different type of error. I have not rebooted the server because of production but I will tonight to see if that makes a difference. I have stopped the pop3 connector service and started it again but that did not help after the command was entered.
    Thursday, July 22, 2010 11:04 PM
  • Hi Ballen805,

    I had this problem (actually appeared the same day as you...) and just found my answer on this post: http://forums.techarena.in/small-business-server/1118709.htm

    I had to add the domain for the pop account (in my case bigpond.com) in  as an Authoritative Accepted Domain, in Exchange Management Console > Organization Configuration > Hub Transport allowed SMTP to deliver the mail.

    Then I did a "Retrieve Now" in the POP connector and all the mail came down.

    Like you, my POP connector worked fine for 3 weeks and then poof!  it stopped working with an authentication error, even though the password hadn't changed.  When I checked the account and re-entered the password, I noticed the mailbox it was delivering to had gone missing as well.  And that's when this error appeared.

     

    Good luck!

     

    Cateyed

    Friday, August 6, 2010 1:09 AM
  • Hello Ballen805,

    Most of the time we get this error 0x800ccc69 pop3 if Any antivirus is installed on the server.

     

    RBL Policy configured in Antivirus software (eg. Ninja AV, MACFee AV etc.)

     

    Unchecked the RBL Policy configured in Antivirus software & restart the POP service and Transport service.

     

    It will fix the issue.

     


    EXCHANGE2010, MCSE, MCTS, MCSA MESSAGING, CCNA & GNIIT
    Sunday, August 8, 2010 12:34 AM
  • I would like to thank everyone for trying to help. I finally just paid the fee to get M$ to help out. After 4 hours and two technicians, we found that I needed to add an internal relay on the transport hub. This feature was never added when I set up the connector the first time and the technician insisted that it would not work without it and should never have worked. Well it did, for months. Oh well, it's up and running. Once again, thank you.
    • Marked as answer by ballen805 Tuesday, December 21, 2010 1:00 AM
    Tuesday, August 10, 2010 3:17 PM
  • When you now send to a different bigpond.com address from within your domain (a user on your exchange server) do you get an error saying 'can't find user'? Because won't it try and deliver ALL bigpond.com mail back to itself? It will no longer go external to look it up because it thinks it is responsible for that domain...
    Thursday, August 12, 2010 3:29 AM
  • Hi All
    I had EXACLTY the same problem as ballen 805 which almost drove me nuts. The first thing to check in the POP 3 connector (SBS Console), is that the user is user@domain.local, rather than it being .co.za or .com etc. Then make sure that the reply address in the EMC for the same user is set to domain.com or what ever your domain is.

    Hope this helps

    Thursday, October 4, 2012 7:35 AM
  • Indeed this action helps to fix the problem just add a trusted domain and voila !
    Tuesday, May 6, 2014 12:53 PM