none
Proofing Tool not working for language pack in office 2010 RRS feed

  • Question

  • I purchased Office Professional Plus 2010 and installed it successfully. I also purchased a language pack for Brazilian Portuguese and installed it with no problem. The language package supposed installed the proofing tool so I would be able to use the spell checker in a document when writing in Portuguese.

    The problem is that when I open a Word document to set the language of the document to Portuguese under Review>Language>Set Proofing Language I see the option for Portuguese (Brazil) but there is no spell checker next to it, which means I cannot use the spell checker for a document whose language was set to Portuguese. (see image below)

    When I go to the Review>Language>Language Preference it shows that the proofing for Portuguese is installed. (see image below)

    How could I fix this problem? I looked up all over and could not find any explanation of how to resolve this.

    Saturday, January 14, 2012 5:31 AM

Answers

  • Hi,

    The problem might you set English as defult, please set Language to Portuguese(Brazil) as default.

    For example:
     
    Start Word -> File -> Options -> Languange -> Under Choose Editing Languages -> Highlight Portuguese(Brazil) -> click Set as Default button.

    And click Review tab -> Language group -> Language Preference -> Highlight Portuguese(Brazil) -> click Set as Default button.

    Best regards.


    William Zhou

    TechNet Community Support

    Friday, January 20, 2012 6:54 AM

All replies

  • Hi,

    The problem might you set English as defult, please set Language to Portuguese(Brazil) as default.

    For example:
     
    Start Word -> File -> Options -> Languange -> Under Choose Editing Languages -> Highlight Portuguese(Brazil) -> click Set as Default button.

    And click Review tab -> Language group -> Language Preference -> Highlight Portuguese(Brazil) -> click Set as Default button.

    Best regards.


    William Zhou

    TechNet Community Support

    Friday, January 20, 2012 6:54 AM
  • Hi

    One reason can be that your PC platform is not matching. E.g. 64bit proofing tools installed while Office 2010 version is 32bit.

    Best regards,

    Zoltán


    Tuesday, August 28, 2012 10:40 AM