Condolidator Module problem


  • Hello,

    we have installed a new exchange 2010 sp1 cas server. And put both of server behind a hardware load balancer.

    I'm getting the following error from SCOM (the latest exchange MP)

    The Microsoft Operations Manager Condolidator Module processing thread failed with an internal error and must be unload.

    Error: 0x80070057

    Can't find a clue on web.

    What can I do?

    Thank you


    Wednesday, May 11, 2011 1:30 PM


All replies

  • Try to reset the agent on the machine causing the alert.

    stop the system center management service
    rename the following folder:  c:\program files\system center operations manager 2007\health service state
    start the system center management service

    Let the agent run for a few minutes and see if any more errors pop up.

    Bob Cornelissen - BICTT (My BICTT Blog)
    Wednesday, May 11, 2011 3:42 PM
  • Hello Bob,

    I've tried it but no way.

    Still getting the error

    Thank you


    Thursday, May 12, 2011 4:47 AM
  • Hi Erman,

    Are you seeing this message on the agent itself in its eventlog? Or are you seeing it on the management server in event log? Or is it in the scom console? Could you paste as much info as possible?

    What scom level are you on? scom 2007 R2 with CUxx ?

    Bob Cornelissen - BICTT (My BICTT Blog)
    Thursday, May 12, 2011 7:18 AM
  • Hi,

    I also suggest referring to the following articles to troubleshooting the Consolidator Module:

    Consolidator Module Initialization Failure Rule

    Error: Consolidator Module Failed Initialization 

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 12, 2011 7:56 AM
  • Hello Bob,

    I see it from the scom console

    Thank you


    Thursday, May 12, 2011 11:10 AM
  • hello Vivian,

    I think I saw some wmi errors also,

    I'll check it out.

    Thank you



    Thursday, May 12, 2011 11:13 AM
  • Hello all,

    Don't know what I've done but I don't get the error anymore,

    I have done 2 things.

    1-I've reset the agent 2-3 times as Bob suggested

    2-because of load balancer the servers can't connect to the vip. So I've edited the hosts file and match owa address to their ips

    Thank you


    Friday, May 13, 2011 8:23 AM
  • Ok still getting the error,

    1 day without error.

    Now it came back

    thank you

    Friday, May 13, 2011 12:25 PM
  • Hi Erman, do you have an update on this issue? Did you get it solved?
    Bob Cornelissen - BICTT (My BICTT Blog) - Microsoft Community Contributor 2011 Recipient
    Wednesday, September 21, 2011 8:33 PM
  • Hi,
    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered" as the previous steps should be helpful for many similar scenarios.
    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Bob Cornelissen - BICTT (My Blog about SCOM) - MVP 2012 and Microsoft Community Contributor 2011 Recipient

    Thursday, March 29, 2012 7:04 AM