How to enable Intel VT-x in Windows 8 ?


  • In VMware, I am getting error message about enabling Intel VT-x setting in bios ? I have no idea how to go to BIOS in windows 8 and how to enable it ?

    Could you please guide me how to enable VT-x in windows 8 ?

    Saturday, December 08, 2012 1:55 AM


All replies

  • Saturday, December 08, 2012 3:17 AM
  • The steps to configure BIOS settings are specific to the hardware you have. It varies from one hardware manufacturer to another, and, even different models from the same manufacturer can have different steps.
    Refer to the documentation or website for your hardware make and model, for the best guidance.

    Or, you can check on the Intel website for guidance from Intel about their VT-x product technology.

    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Saturday, December 08, 2012 4:01 AM
  • Hi,

    As enabling Intel VT-x is related to hardware, please contact the computer or motherboard’s manufacture for help.


    Nicholas Li
    TechNet Community Support

    Monday, December 10, 2012 5:20 AM
  • Hi,

    I ENABLE it on the BIOS, but still not working on the Windows system.

    After, i tried to do like this video, but could not find the option on my Win8.

    youtube video  "how to enable tv-x/amd-v on a windows 8 pc"

     Advanced Startup > Restart>troubleshoot>Advanced options

    And i look for "UEFI firmware settings", but i can´t find.

    I appreciate some help, Thanks!

    Monday, October 14, 2013 2:34 AM
  • Disable Hyper-V in Turn Windows Features on or off
    • Proposed as answer by drulia Friday, February 28, 2014 6:59 AM
    Friday, December 13, 2013 1:58 PM
  • hi 

    i am using a hp pavilion notebook

    i also had the same problem while installing Kali Linux 64 bit on vmware workstation  and i did the following things 

    1) during reboot press f10 (as per my laptop to access the bios settings). A bios screen will appear .

    2)go to system and there is a option of visualization enable it (can be different for other company's).

    3) press again f10 to save and exit and the problem is solved.

    • Proposed as answer by MT_5 Friday, May 16, 2014 7:10 AM
    Friday, May 16, 2014 7:10 AM
  • Thanks buddy. It's worked for me. I don't know why these Microsoft guys are telling hither thither things.
    Saturday, November 29, 2014 4:34 PM
  • Thanks its good.
    Saturday, November 29, 2014 4:43 PM