locked
Shut down/ Restart/ .... buttons are not in "Start" anymore RRS feed

  • Question

  • Hi,

    I've lost the shut down, restart, and ... keys in my "start".  Instead, it only says "Log off".  I've been trying to bring the buttons back, but nothing seems to work out.  In Control Panel> Taskbar and Start Menu   I looked under Start Menu, then rolled down Power Button Action, but, still, there are only two options:  "Log Off" and "Lock".

    More information: when I press Alt+F4 to open up the shut down/restart window, this note pops up: 

    "This operation has been canceled due to restrictions in effect on this computer.  Please contact your system administrator,"

    But I am the administrator and the only profile on my computer.

    Thank you.

    Monday, February 21, 2011 5:43 AM

Answers

  • Hi,

    Those instructions in previous posts are only for virtual machines (using Windows virtual PC). If you are using a real machine, they are not relevant and won't work.

    It's best if you post this question in the appropriate Operating System forum here   (I just realize that you haven't specified the OS, but when you go to above link, you can select the OS) and post the question. They will have better experience with those issues.

    Krish 

    • Proposed as answer by Niki Han Wednesday, February 23, 2011 3:36 AM
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:27 AM
    Tuesday, February 22, 2011 1:17 AM

All replies

  • Are you talking about a virtual machine? Usually they do not have shutdown options in startmenu, but you can access those options by sending Alt+Ctrl+Del (just pressing the icon on the top). This is the case when you use remote desktop too.

     

    Krish

    Monday, February 21, 2011 7:28 AM
  • no, it's a virtual machine.  I used have all of the buttons...... now they're all replaced with "log off" and "lock"

    alt+ctrl+del didn't work. honestly what is this!?

    thank you.

    Monday, February 21, 2011 4:13 PM
  • >no, it's a virtual machine.  I used have all of the buttons...... now they're all replaced with "log off" and "lock"
     
    Those buttons are only there if the integration components are not
    active.  It's the same for any RDP connection and that's how the
    integration components work.
     
    >alt+ctrl+del didn't work. honestly what is this!?
     
    Actually that should be <ctrl>+<alt>+<End> for a virtual machine.
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Monday, February 21, 2011 5:35 PM
  • sorry for misspelling. it goes like this:

    No, it's NOT a virtual machine.  I used to have all of the buttons.....

    <ctrl>+<alt>+<End> does not work

    How do I deactivate the integration  components?

    Tuesday, February 22, 2011 1:07 AM
  • Hi,

    Those instructions in previous posts are only for virtual machines (using Windows virtual PC). If you are using a real machine, they are not relevant and won't work.

    It's best if you post this question in the appropriate Operating System forum here   (I just realize that you haven't specified the OS, but when you go to above link, you can select the OS) and post the question. They will have better experience with those issues.

    Krish 

    • Proposed as answer by Niki Han Wednesday, February 23, 2011 3:36 AM
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:27 AM
    Tuesday, February 22, 2011 1:17 AM
  • Oh, sorry. I'm just a beginner :D

    Thank you for your time and information though.

    I'll post this in the right forum.

    Tuesday, February 22, 2011 4:41 PM