none
The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3) RRS feed

  • 질문

  • I'm trying to install an application online and it fails on a few Windows 7 workstations.

    Need to know what assembly is being referenced and by what component in Windows 7.  I suspect it has something to do with .NET

    Thank you,

     

    2011년 1월 1일 토요일 오후 6:16

답변

  • Based on my internet searches, this looks like to be a ClickOnce problem.

    Please refer to the following links to solve your problem:

    link1

    link2

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

     

    • 답변으로 표시됨 Sabrina Shen 2011년 1월 11일 화요일 오전 2:32
    2011년 1월 2일 일요일 오전 1:55
  • Hi,

     

    I would like to confirm the name of the application which you would like to install.

     

    Base on the current situation, I suggest going to the manufacturer’s site to check if it is compatible with Windows 7 and if there are any components need to be installed.

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • 답변으로 표시됨 Sabrina Shen 2011년 1월 11일 화요일 오전 2:31
    2011년 1월 3일 월요일 오전 5:35

모든 응답

  • Based on my internet searches, this looks like to be a ClickOnce problem.

    Please refer to the following links to solve your problem:

    link1

    link2

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

     

    • 답변으로 표시됨 Sabrina Shen 2011년 1월 11일 화요일 오전 2:32
    2011년 1월 2일 일요일 오전 1:55
  • Hi,

     

    I would like to confirm the name of the application which you would like to install.

     

    Base on the current situation, I suggest going to the manufacturer’s site to check if it is compatible with Windows 7 and if there are any components need to be installed.

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • 답변으로 표시됨 Sabrina Shen 2011년 1월 11일 화요일 오전 2:31
    2011년 1월 3일 월요일 오전 5:35
  • Hi,

     

    How are you? I would appreciate it if you could drop me a note to let me know the status of the issue. If you have any questions or concerns, please feel free to let me know. I am happy to be of further assistance.  :)

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2011년 1월 6일 목요일 오전 3:37
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. 

     

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2011년 1월 11일 화요일 오전 2:31