locked
Server 2003 Auto Logon issue RRS feed

  • Question

  • Aloha guys, we have a 2003 server that needs to autologin under a specific account whenever it reboots.
    Ive set the registry keys and also used tweakui to set them also.
    When the server reboots the server just stays at the press ctrl-alt-del to logon screen.
    Once ctrl-alt-del is pressed (either via keyboard or vnc) the server then auto logs in with the account specified in the registry.
    I cant figure out why the server wont autologin without pressing ctrl-alt-del.
    Any ideas?
    Thanks, John
    Thursday, October 1, 2009 11:53 PM

Answers

  • Hi John,

    You can try disabling the Default Domain controller policy to try if Autologon can work afterwards.

    As the issue happens on SBS 2003. For better and quick answer to it, it is recommend you to initial a new thread in the SBS community to get further support. The community members and support professionals there are more familiar with SBS and can help you in a more efficient way.

     

    For your convenience, I have list the link to SBS community as followed.

     

    Discussions in microsoft.public.windows.server.sbs

    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.windows.server.sbs

    Hope it will be resolved soon.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by David Shen Tuesday, October 6, 2009 4:02 AM
    Monday, October 5, 2009 7:59 AM

All replies

  • Hello John,

     

    Is this Windows Server 2003 a domain controller or just a member server? I think there might be some password policy.

     

    Can you please try the Autologon utility to see if it works on the Windows Server 2003 based computer? 

    Autologon is easy enough to use. Just run autolog.exe, fill in the dialog, and hit Enable.

    To turn off auto-logon, hit Disable. If the DefaultPassword is NULL, autologon will only occur once and then be disabled. Also, if the shift key is held down before the system performs an autologon, the autologon will be disabled for that logon. You can also pass the username, domain and password as command-line arguments: autologon user domain password

    Autologon for Windows v2.10

    http://technet.microsoft.com/en-us/sysinternals/bb963905.aspx

     

    Hope this can be helpful.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, October 2, 2009 2:44 AM
  • Aloha David, The server is a SBS 2003 domain controller.
    What password policy do you think is blocking the autologin?
    Ive used the Autologon utility and TweakUI and I experience the problem with both methods.
    Thanks for your help. John
    Friday, October 2, 2009 6:07 PM
  • Hi John,

    You can try disabling the Default Domain controller policy to try if Autologon can work afterwards.

    As the issue happens on SBS 2003. For better and quick answer to it, it is recommend you to initial a new thread in the SBS community to get further support. The community members and support professionals there are more familiar with SBS and can help you in a more efficient way.

     

    For your convenience, I have list the link to SBS community as followed.

     

    Discussions in microsoft.public.windows.server.sbs

    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.windows.server.sbs

    Hope it will be resolved soon.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by David Shen Tuesday, October 6, 2009 4:02 AM
    Monday, October 5, 2009 7:59 AM
  • Take a look at Logonexpert utility that independent of an registry entries or domain controller
    Wednesday, October 14, 2009 9:40 AM