none
Missing option 60 on DHCP server RRS feed

  • Question

  • We did have a working WDS server however due to a upgrade we installed the DHCP server on another machine. Now we don't have the option 60 anymore available on our DHCP server and cannot use anymore WDS to deploy images
    Wednesday, December 28, 2011 4:58 PM

Answers

  • I found that this cmd's enable the option 60 within the DHCP scope.

    NETSH 
    NETHSH>DHCP server \\nameofserver 
    add optiondef 60 PXEClient String 0 comment=”Option added for PXE Support” 
    set optionvalue 60 STRING PXEClient 
    show optionvalue all 
    exit 
      

    • Marked as answer by Primax291 Thursday, December 29, 2011 12:41 PM
    Thursday, December 29, 2011 12:41 PM

All replies

  • Hi,

     

    From the problem description, I understand that you have installed the DHCP server on another machine.

     

    ·         If DHCP is installed on a server that is located in a different subnet, you will need to do one of the following:

     

    ·         (Recommended) Configure your router to forward broadcast packets. All DHCP broadcasts by client computers on UDP port 67 should be forwarded directly to both the DHCP server and the Windows Deployment Services server. Also, all traffic on UDP port 4011 from the client computers to the Windows Deployment Services server should be routed appropriately (these requests direct traffic, not broadcasts, to the server).

     

    ·         Add DHCP options 66 and 67. Option 66 should be set to the Windows Deployment Services server, and option 67 should be set to boot\x86\wdsnbp.com. For more information, see Managing Network Boot Programs (http://go.microsoft.com/fwlink/?LinkId=115304).

     

    I hope the information provided above is helpful to you. Towards the detailed information about the Windows Deployment Services, there is a link for your reference:

     

    Title: Windows Deployment Services Getting Started Guide

    URL: http://technet.microsoft.com/en-us/library/cc771670(WS.10).aspx

     

    Regards,

    James

    James Xiong

    TechNet Community Support

    Thursday, December 29, 2011 9:05 AM
    Moderator
  • I found that this cmd's enable the option 60 within the DHCP scope.

    NETSH 
    NETHSH>DHCP server \\nameofserver 
    add optiondef 60 PXEClient String 0 comment=”Option added for PXE Support” 
    set optionvalue 60 STRING PXEClient 
    show optionvalue all 
    exit 
      

    • Marked as answer by Primax291 Thursday, December 29, 2011 12:41 PM
    Thursday, December 29, 2011 12:41 PM