OVERVIEW

Recently, the Microsoft Forefront Identity Manager 2010 Connector for WebServices was released.  You can find documentation and the download for the WebServices Connector on the Microsoft Download Center.  I have also referenced them below for your quick access to the WebServices Connector.

SYSTEM REQUIREMENTS

  1. FIM 2010 Update 2 ( 4.00.3606.2 ) or FIM 2010 R2
  2. Microsoft .NET Framework v4.0
  3. FIM Synchronization Service

SUPPORTED SERVER VERSIONS

  1. SAP ECC 5 and 6
  2. Oracle PeopleSoft 9.1
  3. Oracle eBusiness 12.1.3

ADDITIONAL INFORMATION / RESOURCE WIKI PAGES