Reconhecer o Framework

Olá pessoal, hoje eu vou falar sobre o que aconteceu comigo quando o projeto do Visual Studio não conseguiu encontrar o *framework* .NET versão 4.6.2.

Em muitos projetos eu estou utilizando o .NET Core mas teve um que precisei arrumar algo na versão 4.6.2. Mas o problema é que o projeto não conseguia ver a versão do *framework*, mesmo instalado na máquina a mensagem que aparecia no Visual Studio 2017 era que, o *framework* não estava instalado.

Para resolver esse problema, acesse o link [https://dotnet.microsoft.com/download/visual-studio-sdks](https://dotnet.microsoft.com/download/visual-studio-sdks)
e instalei a versão **Developer Pack**. Depois de instalar o **Developer Pack** para a versão que eu gostaria
como o 4.6.2 tudo voltou a funcionar e o projeto reconheceu o *framework*.





Então fica a dica para você que precisa manter o seu *framework* funcionando, mesmo que instalado e não encontrado.
Espero ter ajudado.