When trying to install MOSS 2007 I received a strange error:

"Set up is unable to proceed due to the following errors: This product requires at least Windows workflow foundation version 3.0.4203.2 which is part of Microsoft .NET Framework 3.0"

 

 

I spend a lot of time to see what the problem could be and when I finally found a solution it was relatively simple to implement.


Solution

Install The Full .Net Framework 3.0 installer package download URL :

 Or on Server Management, add a the Feature .NET Framework 3.5.1