Event ID 129 Reset to device, \Device\RaidPort0, was issued


  • Hello!

    I have R510 Server with windows  server 2008 r2 std and I found Event ID 129 in the Event Viewer. I have been looking for it on intenet but I can not found about "percsas2"

    Log Name:      System
    Source:        percsas2
    Date:          20/09/2013 07:05:17 a.m.
    Event ID:      129
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      TPXSVR01.tapex.corp
    Reset to device, \Device\RaidPort0, was issued.
    Event Xml:
    <Event xmlns="">
        <Provider Name="percsas2" />
        <EventID Qualifiers="32772">129</EventID>
        <TimeCreated SystemTime="2013-09-20T12:05:17.745123100Z" />
        <Security />

    Can some body help me?

    Saturday, September 21, 2013 5:16 PM

All replies

  • Not really an Exchange thing, is it? Asking the question in the O/S forum, or asking Dell (it looks like a PERC controller), would probably get you a much better answer,

    --- Rich Matheisen MCSE&I, Exchange MVP

    Sunday, September 22, 2013 1:50 AM
  • Sorry, you are right this is not about Exchange,

    Thank you

    Sunday, September 22, 2013 9:53 PM
  • also, please check following links to check if it is for you case:

    Event ID 129 – storachi - Reset to device, \Device\RaidPort0, was issued.

    • Proposed as answer by a4640mln Wednesday, May 21, 2014 3:18 PM
    Tuesday, September 24, 2013 9:18 AM
  • I traced my problem to a defective SATA cable. 
    Tuesday, February 24, 2015 11:04 PM
  • that is correct if u have a dell n an external hard drive over 2tb this will always happen no matter what, what did help quite a bit was getting a new usb cord connector that has 2b no more than a foot if its more than that it will be your worst nightmare.  I learned this after over a year searching high n low with Microsoft, and dell, n segate with no help for any they couldn't figure it out, but I searched n searched till i found a little bit of info. Oh contact the manufacture of the drive they should replace the long cord that came with it with a foot long one if not bitch then they should ship it to you free of charge n shipping. 
    Saturday, May 07, 2016 5:21 AM