server 2008 r2


  • mapped a folder on drive d of cmt002. on the pc, it is z:\cmt002\spi\spics\complusdocs.  they had read write rights that worked.  later in the afternoon they didn't.  and it was mapped as z:\cmt002\complusdocs.  they had rights there but not if you mapped to z:\cmt002\spi\spics\complusdocs.  it looks like they are mirrored and if you map all the way to the folder no one has rights even when I shared it on the server with read write rights and to everyone.  any hints? 
    • Edited by tnitz Thursday, October 10, 2013 1:03 AM
    Thursday, October 10, 2013 12:21 AM


All replies

  • Hi

    Your share description does not fit. on the server cmt002, the share security is configured how ?

    And, the folder NTFS security look like what ?

    There is problaby a security mismatch between the two security (share versus folder)

    Regards, Philippe

    Thursday, October 10, 2013 1:19 AM
  • The folder is complusdocs.  I have it shared to everyone and gave read write permission.  it worked.  I have to check the ntfs security, I am not at work at the moment.  On the pc's I  also have the rights for read write.  I am new at server so have patience!  It worked yesterday, and this morning, but not in the afternoon. Another folder created months ago is still fine.  I then created another folder, docscomplus and the pc never worked with it.  I disconnected the mapped drive, went to reconnect it and there was the folder, right after the servername, instead of going through the path to the folder which resides on the d: drive on the server.   that folder with the same name is fine, but not the original through the path.  On the server I cannot find anything on the c drive, which it looks like it is there when the drive is searched to be mapped.  If I map it to that, it works.  But not if I map it through the path to the folder.
    Thursday, October 10, 2013 2:04 AM
  • Hi,

    Use the below command to dump the permissions on both the folders and validate them to ensure you have required permissions set on them

    icacls foldername\* /save acl-foldername /T

    Thursday, October 10, 2013 2:10 AM
  • thanks, I will try it!
    Thursday, October 10, 2013 2:14 AM